support home

Back to website
Welcome
Login  Sign up

Discussion regarding the iubenda cookie law solution for WordPress

Sono titolare di due siti web entrambi su wordpress, per provare il servizio di iubenda ho acquistato una licenza, l'ho configurata scegliendo tutti i servizi del mio sito ( http://www.pappa-reale.net ) poi ho installato il plugin iubenda cookie nella sua ultima versione dichiarata stabile e compatibile con la versione aggiornata di wordpress, ma nel momento in cui attivo il plugin per inserire il codice generato per la mia licenza i contenuti del sito scompaiono, ad eccezione dell'header e del footer, per aggirare il problema ho inserito il codice come widget di testo nel footer e così ho la visualizzazione della mia privacy policy si nel versione breve che in quella estesa. Tuttavia non ho nessun banner che si apre per avvertire l'utente, da parte mia credo di non avere cookie di profilazione, ma solo il plugin di google analytics che ho anonimizzato, mi chiedo se l'assenza del banner sia dovuta al fatto che non sono riuscita ad installare il plugin o se non avendo cookie di profilazione sia giusto così. Prima di procedere con la seconda licenza volevo essere sicura di aver fatto tutto correttamente, ho provato più volte a contattare il supporto di iubenda sia tramite mail che tramite chat, ma non ho avuto nessuna risposta, neanche per confermare se per l'acquisto di due licenze una è gratis, come indicato sul sito. I miei siti hanno wordpress aggiornato all'ultima versione e utilizzano entrambi il tema Stockholm, confidando in una risposta, vir irngrazio, Antonella
  • Ciao Stefano, purtroppo il problema nasce dall'interazione con alcuni altri plugin che, come il nostro, cercano di modificare il codice della pagina prima che questa venga servita all'utente. Riusciresti a provare quest'ultima versione linkata ieri sera in uno dei nostri messaggi precedenti? http://andrea.s3.iubenda.com/jMe9gYxn7q Facci sapere
  • Ciao Andrea, io ho testato il tutto su uno scarno sito di prova che uso sempre prima come "cavia", sembra funzionare regolarmente a parte il problema coi pulsanti social che segnalavo (ormai da molti mesi) qui https://getsatisfaction.com/iubenda/topics/pulsante-google-non-si-blocca-in-automatico (allego la situazione in screenshot: http://postimg.org/image/kvqolfaat/ ). Come consigliatomi ho atteso l' aggiornamento ma segnalo che il problema coi pulsanti social ufficiali ancora non si è risolto, come si può notare dal fumetto di Ghostery in basso a destra (anzi questa volta graficamente i pulsanti compaiono prima del consenso, mentre prima almeno graficamente non venivano elaborati seppure il tracker fosse già attivo). Grazie per qualsiasi riscontro, buon week! Simone
  • Ho provato la versione 1.10.5 e sembra funzionare tutto correttamente. Se riscontrerò problemi lo comunicherò ... Grazie!
  • @g.partengo riesci a guidarci più precisamente nella riproduzione del baco? Abbiamo provato ma non siamo ancora riusciti. Se vuoi puoi scriverci su info@iubenda.com (chiedi di essere indirizzato ad Andrea). @Stefano, @Simone ottime notizie
  • @Simone Potresti scriverci anche tu su info@iubenda.com indicandoci il tuo sito e le informazioni per riprodurre il baco riguardante g+? Grazie in anticipo :)
  • Ciao ho appena aggiornato il plugin alla versione 1.10.4 e non mi riattiva i banner una volta dato il consenso. Con la versione precedente avevo aggiunto l'istruzione reloadOnConsent: true per ricaricare la pagina all'accettazione dei cookie. Il sito su cui sto testando è facilelavoro.onlinewp.it e nella homepage dovrebbero comparire almeno 2 banner
  • Ciao Imma, potresti provare la versione 1.10.5 disponibile qui? http://andrea.s3.iubenda.com/jMe9gYxn7q Grazie in anticipo, facci sapere
  • @Admin (non riesco a rispondere direttamente al messaggio e devo scrivere un nuovo commento, scusatemi) Grazie per il riscontro! Ho appena contattato info@iubenda.com con tutte le informazioni che possiedo, spero di risolvere, anche se fosse un errore mio ma almeno saprei quale è la causa :-) Ps. "@Simone ottime notizie" in che senso? xD Pps. Ho provato anche la 1.10.5 ma nulla. Grazie a presto, buon lavoro. Simone
  • @Simone, non troviamo la tua mail, sei sicuro di averla inviata correttamente su info@iubenda.com? Potresti segnalarci eventualmente qual è l'oggetto? Grazie Nel frattempo è ora online sul repository wordpress la versione 1.10.5 che molti hanno confermato essere risolutiva. Continuiamo a lavorare sulle issue ancora irrisolte. Grazie, Andrea
  • Admin, per la cronaca ho già scritto ad Andrea ma, poiché non ho ricevuto informazioni, ho scritto anche qui. Ciò detto, veniamo al problema. Nel PLUGIN esiste un'impostazione che recita: Lascia intatti gli script della pagina se l'utente ha già dato il consenso (migliora le prestazioni, altamente consigliato, da disattivare solo qualora tuo sito utilizzi un sistema di cache) Perfetto, dato che il mio hoster è SiteGround e che uso SuperCache, mi sembra corretto disabilitare tale info. Fatto, quindi: Opzione disabilitata - problema persistente! Mi blocca alcuni stili che Visual Composer passa in modo inline e non tramite classi o ID e da backend, mi blocca l'immagine della barra di admin Wordpress riguardante il grafico di JetPack che sono certo voi tutti conosciate. problema che compare sia da utente guest che da amministratore. Opzione abilitata - problema esistente solo da utente non loggato. Se accedo al website come guest, vedo il problema .. se, al contrario effettuo il login, sia i CSS inline che l'immagine JetPack compaiono tranquillamente. Spero sia tutto chiaro .... grazie.
  • Anche io ho un problema con l'ultima versione, compresa quella postata qui. L'Hosting che utilizzo è Siteground mentre il tema è "Neswpaper" http://themeforest.net/item/newspaper/5489609 Con il plugin Iubenda attivo ho i seguenti problemi: 1. L'immagine di sfondo delle pagine non viene visualizzata 2. Lo slider che ho ad inizio pagina non viene renderizzato correttamente, con tutto il testo delle varie slide che appare contemporaneamente e sovrapposto 3. I banner di adsense, inseriti attraverso l'apposita funzione del tema, vengono caricati comunque anche prima del consenso. Poichè non poteva tenere attivo il plugin sul sito, grazie alle funzionalità messe a disposizione da Siteground ho creato un area di test dove il problema è visibile: www.staging.allon.it Grazie
  • anche utilizzando i cookie nel mio sito non vengono bloccati da cosa dipende? O come posso risolvere il problema?
  • Ciao Nunzio, stai utilizzando il plugin wordpress? Si tratta della versione 1.10.5? Puoi mostrarci il sito e la porzione di codice che non risulta funzionante?
  • Ciao a me è risolto, con la versione 1.10.5 funziona correttamente, aggiorno anche in produzione
  • Salve, a me dopo l'ultimo aggiornamento il plugin spaccava il tema inserendo del codice js con escape. Ho reinserito il codice iubenda e salvato per risolvere.
Login or Signup to post a comment