support home

Back to website
Welcome
Login  Sign up

iubenda WordPress plugin breaks site / forms

Hello,

We've just switched to a new site and installed the iubenda WordPress plugin, after which we've noticed that the contact forms and newsletter sign-up form no longer work.

Attached is a screenshot of how the site looks with iubenda activated and how it looks with it deactivated.

The site runs WordPress 6.0.1 with Elementor, the "Affirm" theme and the forms are built with MetForm.

Please let us know if this is a known bug and/or how we can troubleshoot this issue. Thanks in advance.

Regards,
Stefan

  • Update: We've applied the iubenda code manually until a solution is found. Seems to work well without the plugin.

  • The most common issue I encounter when updating is that the process just keeps going and never actually says it’s done. This is most common on underpowered, shared servers (looking at you, Bluehost and HostGator!). My website sometimes broke when I do some settings in cache plugins due to minify html or css etc...

  • The most typical trouble with upgrading is that the procedure just continues and never says it's done. This can be most typical across feeble, shared hosting servers (for example, Bluehost and HostGator!). My web site sometimes malfunctions after I perform some configurations in cache plugins due to minify HTML or CSS and so on.

  • Hello Stefan Popescu,

    ,


    We have just moved to a new website and activated the iubenda WordPress plugin. Since then, we have discovered that the sign-up form for the newsletter and the contact form are no longer functional.


    Please find attached a screenshot comparing the appearance of the site when Iubenda is enabled to its appearance when it is removed.


    The website is powered by WordPress 6.0.1 and uses the Elementor page builder. The "gabriel roth daptone" theme is used, and MetForm was used to create the forms.

  • Hi,


    Thank you for your feedback!



    If you're using our WP plugin, please switch the parsing engine from primary to secondary in the Cookie Solution settings in our plugin.


    Here's a quick video demo: https://s3.eu-west-1.amazonaws.com/daniele.comarca.s3.iubenda.com/ShareX/2022/08/gwRxhI5tFZ.mp4


    Let me know if it works for you.




    Best,


    Sara


    iubenda


  • Hi Sara,


    Thank you, I was provided with the same solution by another iubenda staff member and I'd like to confirm here that it works flawlessly in my case.


    Regards,

    Stefan

  • i m also facing issue iubenda WordPress plugin breaks site / forms on my website

  • Thank you. I received the same advice from a different iubenda employee, and I'd want to reaffirm here that it was a perfect fit for me.

  • Thanks for sharing

Login or Signup to post a comment