support home

Back to website
Welcome
Login  Sign up

Discussion regarding the iubenda cookie law solution for WordPress

Sono titolare di due siti web entrambi su wordpress, per provare il servizio di iubenda ho acquistato una licenza, l'ho configurata scegliendo tutti i servizi del mio sito ( http://www.pappa-reale.net ) poi ho installato il plugin iubenda cookie nella sua ultima versione dichiarata stabile e compatibile con la versione aggiornata di wordpress, ma nel momento in cui attivo il plugin per inserire il codice generato per la mia licenza i contenuti del sito scompaiono, ad eccezione dell'header e del footer, per aggirare il problema ho inserito il codice come widget di testo nel footer e così ho la visualizzazione della mia privacy policy si nel versione breve che in quella estesa. Tuttavia non ho nessun banner che si apre per avvertire l'utente, da parte mia credo di non avere cookie di profilazione, ma solo il plugin di google analytics che ho anonimizzato, mi chiedo se l'assenza del banner sia dovuta al fatto che non sono riuscita ad installare il plugin o se non avendo cookie di profilazione sia giusto così. Prima di procedere con la seconda licenza volevo essere sicura di aver fatto tutto correttamente, ho provato più volte a contattare il supporto di iubenda sia tramite mail che tramite chat, ma non ho avuto nessuna risposta, neanche per confermare se per l'acquisto di due licenze una è gratis, come indicato sul sito. I miei siti hanno wordpress aggiornato all'ultima versione e utilizzano entrambi il tema Stockholm, confidando in una risposta, vir irngrazio, Antonella
  • Anche a me non funziona! Ho installato il plugin per wordpress e copiato il codice, ma nel footer appare lo script e non il banner. Quando salva una porzione di codice
  • Mi piace molto il sistema Jubenda. Ho generato Privacy e cookie policy e poi istallato il plugin WP per il mio sito. Ottimo il banner, ma non vedo la possibilità di non accettare i cookie od alcuni cookie e continuare a navigare, come dovrebbe essere conforme alla GDPR europea. Sbagli qualcosa? Suggerimenti?
  • I'm only getting a link, not a banner.
  • Ciao a tutti, Vi segnalo che abbiamo rilasciato una nuova versione del nostro plugin per Wordpress "iubenda cookie solution" che risolve il problema relativo al mancato funzionamento del codice quando lo script incluso contiene il tag
  • Ho aggiornato all'ultima versione del plugin ma il problema persiste. Non visualizzo il banner ma solo la scritta //cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js Potete aiutarmi a risolvere?
  • Ho installato il plugin, incollato il codice ma non visualizzo il banner...
  • Purtroppo non funziona ancora, il codice viene inserito dal plugin prima dell'apertura del tag . Inserendolo all'interno del tag funziona correttamente. Ma mi potreste dire se blocca i cookie se viene utilizzato senza il vostro plugin ?
  • @Beatrice Borini: In questo caso prova ad utilizzare il codice in versione "Current" oppure "Stable". Puoi ottenere le diverse versioni del codice dal menù a tendina nella sezione "integra la cookie solution" della tua dashboard. Eccoti uno screenshot: http://jacopo.s3.iubenda.com/Screen-Shot-2018-05-22-16-29-09-DtRncYcPkq.png Facci sapere se in questo modo riesci a risolvere. @Haidi: Ho effettuato un controllo all'interno del tuo sito e mi sembra che il banner funzioni alla perfezione. Tieni a mente che il banner ti apparirà solo la prima volta perché mantiene in memoria le preferenze degli utenti per periodi successivi di 12 mesi. Se vuoi farlo attivare sempre devi navigare sul sito in modalità in incognito/finestra anonima. Inoltre, il banner di default acquisisce il consenso anche al semplice scroll della pagina, quindi se fai scroll in basso prima che sia apparso potrebbe non apparire; @Gianluca: Il nostro plugin effettua in automatico il blocco preventivo dei codici più comuni ma non di tutti; Puoi trovare la lista dei codici bloccati automaticamente in questa guida: https://www.iubenda.com/it/help/posts/810 Se invece integri il codice direttamente all'interno dell'header del sito allora dovrai anche provvedere ad integrare tutti i blocchi in modo manuale come indicato dalla guida che trovi a questo link: https://www.iubenda.com/it/help/posts/674 Saluti e a presto, Jacopo iubenda
  • Grazie Jacopo, ho impostato su "Stable" e ora funziona :)
  • Salve ho un sito che ha contenuti sia in Italiano che in Inglese, mi chiedevo se esiste una soluzione per poter avere il banner in Italiano sull'area in Italiano del sito e in Inglese su quella in Inglese, o quantomeno avere un banner bilingue in cui sono presenti sia il testo italiano che quello in Inglese. Qualche idea in proposito? Grazie!
  • Salve, ho installato tutto, tutto funziona, blocco anche GTM per noto che non ho la libertà di scelta, nel senso che se scelgo di non dare il consenso e vorrei lo stesso navigare il sito, nel caso di iubenda non è possibile. La navigazione da il consenso in automatico. Vorrei chiedere come devo impostare le "opzioni avanzate" per non avere questa funzionalità, quindi poter navigare il sito senza accetare il banner e quindi navigare il sito senza accettazione dei cookie praticamente. Grazie
  • Salve, ho installato tutto, tutto funziona, blocco anche GTM però noto che non ho la libertà di scelta, nel senso che se scelgo di non dare il consenso e vorrei lo stesso navigare il sito, nel caso di iubenda non è possibile. La navigazione da il consenso in automatico. Vorrei chiedere come devo impostare le "opzioni avanzate" per non avere questa funzionalità, quindi poter navigare il sito senza accetare il banner e quindi navigare il sito senza accettazione dei cookie praticamente. Grazie
  • Buongiorno, poco fa ho installato l'ennesimo banner sull'ennesimo sito WP... ma, a differenza di tutte le volte precedenti, compare ogni volta che carico le singole pagine :-(
  • Buongiorno, ho installato il plugin sul mio sito ma il banner non compare. Inserendo il codice nell'head, tramite altro plugin, compare il banner ma i cookie non vengono bloccati. Come posso risolvere? Grazie
  • Buongiorno, il plugin non funziona sul mio sito multilingua. Inserisco il codice ma mi dà errore 404. Potete aiutarmi? Ho acquistato la versione pro. Grazie
Login or Signup to post a comment