support home

Back to website
Welcome
Login  Sign up

banner cookie policy non si vede

Ho lo stesso problema...
  • dovresti entrare in IUBENDA con il tuo account nella tua Dashboard poi dovresti entrare nella gestione del sito interessato (cioè il link del tuo sito) poi dalla stessa pagina vai su "Configura la Policy dei Cookie" (piccolo rettangolo che vedi in basso alla tua destra del monitor) entri accetti le condizioni d'uso da "Attiva Beta Cookie Policy, Gestione Banner e Consenso" copi il codice che ti ha generato quello più in basso e lo incolli nel tuo tema (Header o Footer) ciao
  • Ho fatto come hai scritto, ma se lo incollo in una pagina html demo di dreamweaver tutto ok ma su la parte head o footer nella parte custom nel tema di wordpress non funziona...
  • Francamente su questa cosa ne so quanto te, perchè a mia esperienza personale su due siti che gestisco in wordpress, ho inserito il codice e tutto ha funzionato alla perfezione. Non ti so dire altro, mi dispiace hai già visto il link degli aiuti da Iubenda ti giro il link non so se ti può essere d'aiuto. https://www.iubenda.com/it/help/posts/623 ciao
  • Confermo che lo script funziona. Come ho commentato altrove : Ti consiglio di : 1-visualizzare il sorgente della index 2-togliere man mano i javascript inclusi finche non appare il banner Paolo
  • Non funziona nemmeno a me. Nemmeno in questo piccolo HTML dove non c'è nessun javascript tranne quello di Iubenda: http://pastebin.com/pNLVAuqQ
  • Io uso wordpress. Ho messo la policy nel footer e codice del banner nell'header e funziona. http://www.omissisnews.com
  • Ho trovato. Il banner di Iubenda non è compatibile con jQuery < 1.4.4.
  • Ciao Tore, ma quindi sei riuscito a trovare la soluzione e far apparire il banner? Se si, in che modo? grazie Roberto
  • Ho fatto un pò di prove e a quanto pare il banner compare, ma non in home page! Se dalla home entro in una pagina secondaria, mi appare il banner...
  • Ciao, io ho un sito in Wordpress. Ho inserito il nuovo script per il banner cookie policy all'interno del tag < head > (utilizzando lo spazio messo a disposizione dal tema) ma quando apro il sito (dopo aver eliminato tutti i cookies) non vedo il banner. Potete aiutarmi? Grazie mille Gianmarco
Login or Signup to post a comment